微文案 关于App使用系统兼容性的问题,App Store都帮你确认好了

产品: App Store作者: App 设计团队时间: 2019-01-15

猎人: soleildu观众: 4521

关于App使用系统兼容性的问题,App Store都帮你确认好了

我要投稿 细节描述

soleildu:

在App Store下载应用有时候会碰到手机兼容性的问题:由于有些app的运行对设备性能与系统版本要求高,如果手机系统版本过低即使成功下载了应用,依然是无法正常运行的。在App Store的应用下载详情页,「信息」一栏会显示该app兼容性的相关信息。但iOS12之前的App Store里,「兼容性」的文案均为「需iOSX.X或更高版本」,需要用户根据自己手机的系统版本进行比对验证是否符合兼容要求。但在最新iOS12版本的App Store里,如当前系统已达到应用运行的需求,「兼容性」的信息会直接显示为「可在此iPhone上使用」。虽然只是一句微文案的调整,却为用户省去不必要的信息转换和确认的过程。于细微处默默提升了使用体验,让应用下载更省心高效。

点赞 52
收藏 1
案例或因时间流逝和版本迭代与截图时有所差异 围观案例

发表评论 已发布 5

还可以输入 800 个字
 
 
载入中....